OpenLDAP 2.4.28 RPMs available for CentOS 5 and CentOS 6

Added by Clément OUDOT almost 3 years ago

New OpenLDAP 2.4.28 RPMs are available, including OpenLDAP init script version 1.4. And for the first time, CentOS 6 RPMs are here!

They include:
  • SSL
  • SASL
  • All overlays
  • HDB/BDB backend
  • MDB backend
  • LDAP backend
  • SLAPI support
  • LTB-project OpenLDAP init script (v1.4)
  • LTB-project check password policy module (v1.1)
  • Logrotate script
  • Preconfigured DB_CONFIG
  • Contributed overlays
    • lastbind
    • smbk5pwd

The OpenLDAP changelog can be found here: http://www.openldap.org/software/release/changes.html

Download them here: http://ltb-project.org/wiki/download#openldap


Comments